News:

New forum theme! what do you think? Let us know in the General Discussion forum!

 

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sleepything

Pages: [1]
1
The Endless Forest / Re: Can't see the new sets! Help? :c
« on: April 20, 2014, 05:13:52 pm »
Still having this issue too.
Last night (April 19th) during the twilight weather, the candles disappeared and for some reason I was able to see all the new pictos and sets! I thought perhaps something had fixed itself with the weather change.

However, in the morning, everything went back to the way it was and I am once again unable to see new pictos and sets again.

2
The Endless Forest / Re: Can't see the new sets! Help? :c
« on: April 06, 2014, 03:06:47 am »
Can't seem to figure out or find what the difference is.
But for some reason I still see candles in my game, does that mean anything?

3
The Endless Forest / Re: Can't see the new sets! Help? :c
« on: March 30, 2014, 01:00:48 am »
The other computers in my house run the game perfectly fine so I'm thinking it must something in my own that is causing this issue.

4
The Endless Forest / Re: Can't see the new sets! Help? :c
« on: March 13, 2014, 03:59:36 pm »
Thank you for responding, Michael!
I will look into the firewall and make sure that its allowing TEF to update properly. I do indeed see the generation 4 announcement but it seems as if I cannot see the new pictos either in addition to not seeing the new sets, they show up as glowing boxes in game. Its almost like I'm playing in one of the older versions.

Edit:
My firewall is currently set to allow 'Forestviewer.exe'. Is there anything else that it would need to allow?

5
The Endless Forest / Re: Can't see the new sets! Help? :c
« on: March 12, 2014, 02:45:29 am »
As I said in my first post, I play the most current version (and I think Honeyfur does too).

6
The Endless Forest / Can't see the new sets! Help? :c
« on: March 07, 2014, 03:41:30 am »
None of the new sets are showing up, the deer that are wearing them only show up as blank/white and sometimes invisible. Eeep.

I tried uninstalling ALL of my tef versions as well as wiping out any hidden or lingering TEF related files. I've tried restarting my comp and my wifi, etc. and then reinstalling TEF version 3.41 - Nothing has changed.


Any help would be very much appreciated.



Pages: [1]