top_image
Author Message

<  Vanitas  ~  Vanitas doesn't work on iTouch 1st gen.

shojakka
Posted: Sat Feb 06, 2010 10:23 pm Reply with quote
Joined: 11 Nov 2009 Posts: 148 Location: RI, USA (teehee, acronyms)
Why is it only compatible with the other iTouch gens.?
View user's profile Send private message Visit poster's website
Michael
Posted: Sun Feb 07, 2010 1:57 pm Reply with quote
Site Administrator Joined: 07 Jun 2002 Posts: 8065 Location: Gent, Belgium
I'm not sure it will work on the older iPods. Its realtime 3D is rather demanding. But we will look into it.
View user's profile Send private message Send e-mail Visit poster's website
Michael
Posted: Sat Feb 13, 2010 10:15 am Reply with quote
Site Administrator Joined: 07 Jun 2002 Posts: 8065 Location: Gent, Belgium
We've submitted Vanitas again without the restriction. Hopefully Apple will approve it soon.
View user's profile Send private message Send e-mail Visit poster's website
shojakka
Posted: Sat Feb 13, 2010 11:56 pm Reply with quote
Joined: 11 Nov 2009 Posts: 148 Location: RI, USA (teehee, acronyms)
Wow thanks!
View user's profile Send private message Visit poster's website
hereticsaint
Posted: Sat Feb 20, 2010 3:22 am Reply with quote
Joined: 20 Feb 2010 Posts: 1
I just purchased Vanitas from the App Store, version 1.01.

In the description it says it now works for 1st gen iTouch, but I can not get it to load into my iTouch. I have tried to sync several times, and I know there is enough room.

Additionally, as an experiment I attempted to purchase it wirelessly with my iPod Touch directly - I got the message "This App is incompatible with this iPod Touch. This App requires a microphone."

Is there still a problem with compatibly or is it just me?Smile

Thank you!
View user's profile Send private message
shojakka
Posted: Sun Feb 21, 2010 11:33 pm Reply with quote
Joined: 11 Nov 2009 Posts: 148 Location: RI, USA (teehee, acronyms)
hereticsaint wrote:
I just purchased Vanitas from the App Store, version 1.01.

In the description it says it now works for 1st gen iTouch, but I can not get it to load into my iTouch. I have tried to sync several times, and I know there is enough room.

Additionally, as an experiment I attempted to purchase it wirelessly with my iPod Touch directly - I got the message "This App is incompatible with this iPod Touch. This App requires a microphone."

Is there still a problem with compatibly or is it just me?Smile

Thank you!

i got the same message. what does vanitas even need a microphone for anyways?
View user's profile Send private message Visit poster's website
Auriea
Posted: Mon Feb 22, 2010 1:37 am Reply with quote
Site Administrator Joined: 07 Jun 2002 Posts: 454 Location: at your fingertips
Sorry!!! Yes, this has been a problem with Apple. They are fixing it!!!

Issue is that they changed their policy on how to specify what hardware an app will run on. So, we could not change it ourselves. We, and other developers, had to point out to them that their new policy was causing a problem. No easy task.

BUT what this means for you guys is that in about 3-5 business days the problem will be fixed! We will blog about it and make big noise letting 1st gen users know once they update the AppStore and we're sure it all works!

Apple is a strange company to work with :p
View user's profile Send private message Visit poster's website
shojakka
Posted: Thu Feb 25, 2010 3:14 am Reply with quote
Joined: 11 Nov 2009 Posts: 148 Location: RI, USA (teehee, acronyms)
Auriea wrote:

BUT what this means for you guys is that in about 3-5 business days the problem will be fixed! We will blog about it and make big noise letting 1st gen users know once they update the AppStore and we're sure it all works!

Apple is a strange company to work with :p

yay! awesome!
View user's profile Send private message Visit poster's website
shojakka
Posted: Thu Feb 25, 2010 3:31 am Reply with quote
Joined: 11 Nov 2009 Posts: 148 Location: RI, USA (teehee, acronyms)
just random but will you add new items as you occasionally update vanitas? or is that much too much work
View user's profile Send private message Visit poster's website
Auriea
Posted: Sun Feb 28, 2010 11:02 pm Reply with quote
Site Administrator Joined: 07 Jun 2002 Posts: 454 Location: at your fingertips
Vanitas is now available to all iPod Touch users! Thanks for your patience.

As for additions, we really have additions we want to make. But it will be to make the objects richer and more interactive. Maybe some new objects too. But we do not know when this will happen. Keep an eye on our blog or twitter/facebook feeds!
View user's profile Send private message Visit poster's website
Louis
Posted: Tue May 11, 2010 9:56 pm Reply with quote
Joined: 11 May 2010 Posts: 4
I just purchased this app and am anxious to use it, however it is still giving a message that it is not compatible with 1st generation i pod touch. Question
View user's profile Send private message
Michael
Posted: Sun May 16, 2010 10:26 pm Reply with quote
Site Administrator Joined: 07 Jun 2002 Posts: 8065 Location: Gent, Belgium
Louis wrote:
I just purchased this app and am anxious to use it, however it is still giving a message that it is not compatible with 1st generation i pod touch. Question


Were you able to download the app?
What is the message exactly? And when do you get it?
View user's profile Send private message Send e-mail Visit poster's website
Louis
Posted: Mon May 17, 2010 6:16 am Reply with quote
Joined: 11 May 2010 Posts: 4
I was able to download Vanitas to my Macbook with no problem. But when I try to sync with my ipod touch, it tells me that it is not compatible with this ipod.
View user's profile Send private message
Auriea
Posted: Mon May 24, 2010 12:48 pm Reply with quote
Site Administrator Joined: 07 Jun 2002 Posts: 454 Location: at your fingertips
what version of iphone os are you running on your device? Vanitas requires os 3.0 or higher.
View user's profile Send private message Visit poster's website
Louis
Posted: Mon May 24, 2010 2:52 pm Reply with quote
Joined: 11 May 2010 Posts: 4
Yes, I can see that the description has now been changed to verify that in the app store now. But on the day that I purchased it, it clearly claimed that this app would run on all ipod touch's. In fact, you claimed this yourself in your last post to this forum's page. "Vanitas is now available to all iPod Touch users! Thanks for your patience. "
View user's profile Send private message

Display posts from previous:  

All times are GMT + 2 Hours
Page 1 of 2
Goto page 1, 2  Next
This forum is locked: you cannot post, reply to, or edit topics.

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum