top_image
Author Message

<  Forest Problems and Bugs  ~  Frequent Asked Problems and Errors

Did you find this topic helpful?

Yes  
80%
  [ 71 ]  80%
 
No  
19%
  [ 17 ]  19%
 

Total Votes : 88
Shadouu
Posted: Mon Apr 23, 2012 7:12 am Reply with quote
Joined: 23 Apr 2012 Posts: 3
Hello.

I have only just recently signed up to play this game, and yet I am having a problem. I am using the version I downloaded from the official website. I can log in correctly, and yet a few moments after I do, the "light" at the bottom goes from green to yellow. Underneath "PLEASE WAIT..." I see "2CWex." I do not understand what this means. I would truly appreciate help on this.
View user's profile Send private message
Scape
Posted: Mon Apr 23, 2012 2:35 pm Reply with quote
Joined: 15 Feb 2008 Posts: 4154 Location: Sleeping Amongst the Dragonflies
Does your picto appear above your head though?
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Shadouu
Posted: Tue Apr 24, 2012 3:42 am Reply with quote
Joined: 23 Apr 2012 Posts: 3
Yes, it does, even after the light changes yellow.
View user's profile Send private message
Scape
Posted: Tue Apr 24, 2012 4:09 am Reply with quote
Joined: 15 Feb 2008 Posts: 4154 Location: Sleeping Amongst the Dragonflies
There probably isn't anything wrong then. I've heard of this happening with people who are able to play properly.
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Shadouu
Posted: Tue Apr 24, 2012 5:23 am Reply with quote
Joined: 23 Apr 2012 Posts: 3
Hm. I still don't trust it, but I will go with it for now.

[e] Hoping not to jinx, but it seems the game "reconnects" and the light goes green after the pictograms spread. At least it's doing so tonight. Hm.

Thank you, Scape.
View user's profile Send private message
Scape
Posted: Tue Apr 24, 2012 6:08 am Reply with quote
Joined: 15 Feb 2008 Posts: 4154 Location: Sleeping Amongst the Dragonflies
Mine tends to do that sometimes and works just fine. =]
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Rire
Posted: Sun Apr 29, 2012 1:34 am Reply with quote
Joined: 31 Dec 2007 Posts: 114 Location: The forest, of course
Quote:
Underneath "PLEASE WAIT..." I see "2CWex."


"2CWex" is the "true name" of your pictogram. Each letter of that code represents one glyph of the four-glyph pictogram. The 2 indicates that it's a 3rd generation picto.
The fact that the code shows up on your menu isn't really a big deal; it happens to most pictograms that aren't 1st gen at some point.
View user's profile Send private message
Raz
Posted: Sun Apr 29, 2012 3:52 am Reply with quote
Joined: 24 Mar 2008 Posts: 2866 Location: With the FuzzyRaptors
8o
...|D I wish I'd paid attention to what came up for Draak's.
View user's profile Send private message Visit poster's website
lolamad911
Posted: Sun Jun 17, 2012 9:09 pm Reply with quote
Joined: 23 Jun 2010 Posts: 6 Location: ohio
Hey everyone! I just have a quick question about something with my game.

Alright so, I'm not sure if I should just re-install the forest or not but the box marked "Keep running in background" cannot be unchecked. I run it in a window, so I don't know if that has anything to do with it or not. I've tried disconnecting, restarting and all that but it still isn't letting me uncheck the box. Should I try re-installing the forest? Or is it something much simpler than that?
View user's profile Send private message
Raz
Posted: Mon Jun 18, 2012 5:11 am Reply with quote
Joined: 24 Mar 2008 Posts: 2866 Location: With the FuzzyRaptors
http://tale-of-tales.com/forum/viewtopic.php?t=9920

This has been asked before.
View user's profile Send private message Visit poster's website
lolamad911
Posted: Mon Jun 18, 2012 8:00 pm Reply with quote
Joined: 23 Jun 2010 Posts: 6 Location: ohio
Oh thank you! Sorry for posting it here then.
View user's profile Send private message
Rire
Posted: Sat Jun 30, 2012 7:58 am Reply with quote
Joined: 31 Dec 2007 Posts: 114 Location: The forest, of course
Raz wrote:
8o
...|D I wish I'd paid attention to what came up for Draak's.


You can get it any time Razz
Use the link to view your pictogram, and view the source of the page. Search for the line that has "register" in the URL, and look for the 4 or 5 number/letter code at the end of that partial URL.
View user's profile Send private message
Raz
Posted: Sat Jun 30, 2012 9:49 am Reply with quote
Joined: 24 Mar 2008 Posts: 2866 Location: With the FuzzyRaptors
O: ooh

I'm going to try when my internet isn't being fussy Confused
View user's profile Send private message Visit poster's website
yin-and-yang
Posted: Sun Aug 12, 2012 5:55 pm Reply with quote
Joined: 02 Nov 2011 Posts: 3
I have been wanting to play endless forest for a while now but I can't connect to the other players. Also when I go on the menu it is in a different language though it says it's on English... When I try moving the language thing it is still that same language but I have noticed that some of the words are in English.... It's really messed up! I didn't do anything to it, just went to go play it and it was like that. I know I installed the game right and all that. But it won't work for me. >_<
View user's profile Send private message
Scape
Posted: Sun Aug 12, 2012 9:48 pm Reply with quote
Joined: 15 Feb 2008 Posts: 4154 Location: Sleeping Amongst the Dragonflies
Try right-clicking the Forest icon on your desktop and choosing "Run as administrator".
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger

Display posts from previous:  

All times are GMT + 2 Hours
Page 5 of 6
Goto page Previous  1, 2, 3, 4, 5, 6  Next
This forum is locked: you cannot post, reply to, or edit topics.

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum