top_image
Author Message

<  Forest Problems and Bugs  ~  Screenshots for Windows 8!!

Tsukiyo-chan
Posted: Sat Mar 23, 2013 5:05 am Reply with quote
Joined: 23 Mar 2013 Posts: 1
I posted over at the community about this but I was told I might do well to post about it here.

Quite simply, the fix for having screenshots actually appear in the folder via the "compatibility files" button does not apply to Windows 8. From what I gathered from the 'net and asking my IT friends, the button and option have been removed completely from Win8.
As more people buy new computers more people get forced into the horror that is Win8, like myself. This is unfortunate as that more or less disables the screenshot feature for this lovely game, which is quite picturesque. We're stuck with print screen, which is dandy and all but requires us to leave the game (as alt tab doesn't work for fullscreen or borderless maximized window mode, which is more or less fullscreen...) or go idle as we paste it into an image editing program since hitting print screen again will overwrite our last image on the clipboard. This is fine for character screenshots for bios but is impractical when trying to take screenshots of events and such.

So I guess this is the 'official' "has anyone found a fix for this?" or "will this be fixed in a later version?" thread.

Thank you.


EDIT: I FIXED IT! Major thanks to some IT friends.

It turns out it isn't a container or compatibility issue, it's actually a permissions issue. The fix is simple, actually. Just need to run as administrator. It will ask you about it every time you run it from then on once you set it, but you will be able to take screenshots and they show up! No "compatibility files" button needed!

So, there are two ways to go about this. You could do it the super annoying way by right clicking and selecting "run as administrator" every time or...

Go into wherever your game is installed. ...Program Files (86)/Tale of Tales/The Endless Forest 3 is the default for 64-bit Windows 8 (which is what mine is).
Find ForestViewer.exe and right click then select properties.
Click on the compatibility tab (I know I said it wasn't a compatibility issue...technically it isn't) and at the very bottom there should be an unchecked box that says "Run this program as an administrator" under the Privilege section.
Check that box.
Hit apply.



Alternatively, after clicking the Compatibility tab instead of just checking the one box you can click the button right underneath it that says "Change settings for all users." It will bring you to the same options, but these will affect all users on the computer. Once there, check the "run this program as an administrator" box and click apply just like the other method. This is preferable if you aren't the only user who plays TEF on that computer.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 2 Hours
Page 1 of 1
This forum is locked: you cannot post, reply to, or edit topics.

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum